Jump to content
Square Wheels Cycling

ARGH!!! A Tragic Flaw In The New Software!!!!


Recommended Posts



1 hour ago, Airehead said:

I never knew the password so avoided this section

True enough, but there really isn't a need to go to any other area here anyway.

  • Like 1
Link to post
Share on other sites
1 hour ago, Razors Edge said:

...that no one but me (and maybe @Prophet Zacharia ) would ever encounter and notice:

image.png.f2ac9123ff2424894fff920b30ea2f4e.png

It used to show the "password" on this screen. FTR, it is "Spoiler" and still shows up once you get past this pop-up, but that seems a little late!

image.thumb.png.094be88094734e5e303f7dea7825e8d0.png

I thought the password was still “France”. 

Link to post
Share on other sites
2 hours ago, Square Wheels said:

It says it right on the screen.  How hard could it be?

Typing "France" repeatedly wasn't gonna get him to the screen with the password!

Link to post
Share on other sites

I’m not finding the button to go straight to new replies in a previously opened thread. :dontknow:

Link to post
Share on other sites
On 9/14/2020 at 3:01 PM, Razors Edge said:

...that no one but me (and maybe @Prophet Zacharia ) would ever encounter and notice:

image.png.f2ac9123ff2424894fff920b30ea2f4e.png

It used to show the "password" on this screen. FTR, it is "Spoiler" and still shows up once you get past this pop-up, but that seems a little late!

image.thumb.png.094be88094734e5e303f7dea7825e8d0.png

I found a bigger problem.

When I hoover over a title, it promises that I can edit the title by clicking and holding it.

image.png.2e9d2512e74d509b00034e93c0fba32a.png

I have to use the Edit menu to edit the title.  The click and hold method failed.

Link to post
Share on other sites
1 minute ago, Mr. Grumpy said:

When I hoover over a title, it promises that I can edit the title by clicking and holding it.

 
 

Create a new post and try again, you do need to click and hold for a few seconds.  It's pretty cool.

Link to post
Share on other sites
4 minutes ago, Square Wheels said:

Create a new post and try again, you do need to click and hold for a few seconds.  It's pretty cool.

I held it for 30 seconds and nothing happened.  Sorry

Link to post
Share on other sites
2 hours ago, Mr. Grumpy said:

I held it for 30 seconds and nothing happened.  Sorry

OK, so on their site I'm just an average user, no special privileges.  I created thread, hovered over the title, it turned faint green, I clicked and held, it turned into what looked like a form, I edited it, clicked enter.  It took.

You can see it here: https://www.awesomescreenshot.com/video/986279?key=4e28dbc9caff749185753849a7f7a8f1

Link to post
Share on other sites
15 hours ago, Square Wheels said:

I'm an error?

My use of the comma was an error?

Life as we know it is an error?

...I used the word "rhetorical" in a communication with someone who who is unclear on its meaning.  You're fine, it was my error. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...