Jump to content
Square Wheels Cycling

Being directed to sign in when returning to the forum


Recommended Posts

Then can't sign in Error code: 2S119/1

However I'm clearly signed in because I can access my profile and then enter the forum through the back door.  It's happened to me 3 times today.

Link to post
Share on other sites


4 hours ago, Square Wheels said:

Still happening?  More than one browser?  I have not made any software changes, none, so not sure why it just started.

Hasn't happened since, but it did happen on 2 different computers, both using chrome.  Perhaps just a momentary glitch.

Link to post
Share on other sites
  • 1 month later...

Happened again.  I was signed in with a remember me, went somewhere else and when I returned I was asked to sign in again (the basic white screen).  When I did so the response was OOPS something happened sign in again.  Did it 3 times before I remember the "out" which was to click on the square wheels header top left of screen from the OOPS page.  Access granted as it seems the site knew I was already signed in.

Link to post
Share on other sites
42 minutes ago, Square Wheels said:

Do you allow cookies for this site?  That's how your login is maintained.

Yes.  I had cleared cookies earlier in the day but when I signed in legally with password I got the "oops something went wrong".  I assumed that something went wrong and signed in 3 more times before realizing that the software has a problem there somewhere and entered my way.

Link to post
Share on other sites
  • 4 weeks later...

Happened yet one more time.  I've id'd that it happens when I go to BF and then return.  Upon return my cookie indicating log in seems to be gone and yet the sign in produces the error message.  After the failed sign in message I'm really signed in and get here by tapping on the forum logo, not signing in again.  Weird.

Link to post
Share on other sites
On 12/13/2020 at 8:40 PM, Airehead said:

Is it still happening?

Every now and then.  It's as if my cookies are ignored but still present.  I've learned that after a sign in rejection that all I have to do is click on the site name in the corner of the sign in page to restore my existence on the site without having to sign in again.  In other words, I'm signed in but I'm not  :rolleyes:  This can only happen in the inexplicable world of conputers.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...