Jump to content
Square Wheels Cycling

Am I the only one who is seeing bogging on mobile when calling up the cafe?


Recommended Posts

It seems to get better sometimes when I switch from WiFi to cellular data, which is snot very intuitive.  But even then it can take quite a while to bring up the page. Distance from the WiFi source doesn’t seem to matter and it happens at all locations where I use WiFi. Desktop has no issues.  My eyephone is old, 6s, but so are my computers and they don’t see that bogging issue. And this only started a month or two ago.

 
Luckily Unread Topics is much faster so I usually just use that. 

Link to post
Share on other sites


On 1/9/2021 at 11:11 AM, Philander Seabury said:

It seems to get better sometimes when I switch from WiFi to cellular data, which is snot very intuitive.  But even then it can take quite a while to bring up the page. Distance from the WiFi source doesn’t seem to matter and it happens at all locations where I use WiFi. Desktop has no issues.  My eyephone is old, 6s, but so are my computers and they don’t see that bogging issue. And this only started a month or two ago.

 
Luckily Unread Topics is much faster so I usually just use that. 

I think this was discussed and some suggested cookie clearing or otherwise?  I see it - usually it hangs for a few seconds before going full speed ahead after the link is re-established.  It does seem like it is the SWCF the most, but I never really paid too much attention to it.

Link to post
Share on other sites

My access is extremely slow on the iPhone now matter what I do.  Sometimes it is unusable.

Link to post
Share on other sites
14 hours ago, Kzoo said:

My access is extremely slow on the iPhone now matter what I do.  Sometimes it is unusable.

Interesting.  I assume the website is handling the "mobile" display conversion, but it seems insane to think they don't properly do that conversation for iPhone Safari users.  Is it an issue with Safari for you too? Or are you using a different browser on the iPhone?  You also use a Mac, don't you?  But you don't see the issues there?

Link to post
Share on other sites
4 hours ago, Razors Edge said:

Interesting.  I assume the website is handling the "mobile" display conversion, but it seems insane to think they don't properly do that conversation for iPhone Safari users.  Is it an issue with Safari for you too? Or are you using a different browser on the iPhone?  You also use a Mac, don't you?  But you don't see the issues there?

Yes Safari on the iPhone.  I have seen degeneration on the Mac with Google as well but not as bad.  I don't use Safari on my Mac.  One day several weeks ago access just became a dog.  Another thing, when I am in the Cafe on the iPhone and the list of threads is presented, I have to select a thread twice.  The first selection turns the topic blue and the browser sits there.  The second time I touch the topic it opens the thread.

I access the site on my MacBook via Google.  As I type "Squ.." the dropdown shows SWC from a previous request and the SWC comes up as the first Google entry.  If I click on that the entry to SWC is slow almost every time.  If I do Control-R (clear cache) the site pops right up.  If I were to immediately repeat the process, the same delay is present.

 

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...