Jump to content

Popup problem with email inbox


sheep_herder
 Share

Recommended Posts



4 hours ago, donkpow said:

Wait until you get Windows 10. It is crazy for notifications.

It sure is.  Note on Win 10 you can click the Start Button (at one end of the Taskbar), click the Settings icon, then click "System", then click "Notifications & actions" and you can turn notifications off or turn notifications of some individual programs off.

Link to comment
Share on other sites

7 hours ago, sheep_herder said:

Just started happening about a week ago. 

What changed - that you can remember or noticed - last week? Did you reboot? Did it do the "please wait while installing" during shutdown/booting?

Is it something that is intrusive and you want to get to stop, or just wondering what made things change?

Windows 10 has a place in Settings | Accounts | E-mail & accounts where you can turn on/off a lot of that stuff, so Win 7 might have that as well.  Also, Settings | System| Notifications & actions has some control options to review.

image.thumb.png.9e46d38523a58ca792904574a238ea11.png

image.thumb.png.22af326225912623e8d12dd2ab2d312a.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...