Jump to content
Sign in to follow this  
Razors Edge

PNG Images

Recommended Posts

...don't seem to work anymore. I get a -200 error.  I also get that if I use the snipping tool and just "copy" the snip rather than save and import.  And then, it is also not just plunking the image down when I use the "choose files" option.  

Error200.JPG.a6e92b524f2f52e517a53767353af157.JPG

2018230557_Error200Extra.thumb.JPG.6417fc0b656d4b0db207ae41fca20c74.JPG

 

Share this post


Link to post
Share on other sites
On 4/11/2019 at 8:20 PM, maddmaxx said:

Otherwise, simply save the .png file and rename it .jpg then post it.

It works for me.

???

Square was doing an UPGRADE, not a DOWNGRADE.  Generally, the goal is to keep functions (with better performance and/or reliability) or to ADD functions with no loss to performance and reliability. It is very rare to remove useful functions from a product.

Share this post


Link to post
Share on other sites
3 minutes ago, Square Wheels said:

The error came from turning on an image processing feature that was suppose to be better.  It got png images stuck.  I don't have time to investigate so I reverted back to what we had.

Yep - and I appreciate your effort.  It works again, and no dilly dallying around saving as jpgs. 

Thanks!  But also feel free to revisit the other option at a later time when you have more free time.

Share this post


Link to post
Share on other sites
3 hours ago, Razors Edge said:

???

Square was doing an UPGRADE, not a DOWNGRADE.  Generally, the goal is to keep functions (with better performance and/or reliability) or to ADD functions with no loss to performance and reliability. It is very rare to remove useful functions from a product.

Someone wanted to post an image.  End.  Save the Betamax argument for someone who cares.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...